Bugreport (melden van fouten) favoriete topics

Moderator: RG500IU

Pagina's: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... 20

Topic: Bugreport (melden van fouten) (155478 keer gelezen)
Jarno
 Administrator

avatar
     Reageer met citaat 
Trax schreef 30-10-06 om 13:43:33
Jarno, de oude versies van de "Mee- en tegenvaller" topics zijn niet meer aanwezig. Definitief of tijdelijk?

(...)

Niet met die links in ieder geval, dat zijn nog links van de oude software. Misschien staan de topics er nog wel, maar dan moet je even bladeren...
     Reageer met citaat 
Forum draait weer, zag wel een vreemd tekstje na het posten, heb hem er ff ingeplakt:

Warning: Cannot modify header information - headers already sent by (output started at /home/wegraceforum/www/includes/quickerubb.php:836) in /home/wegraceforum/www/includes/make_post.php on line 121
Elvera
Dus.

     Reageer met citaat 
WimLex schreef 05-11-06 om 15:24:16
Forum draait weer, zag wel een vreemd tekstje na het posten, heb hem er ff ingeplakt:


Hier ook.
If it`s stupid but it works,it ain't stupid.
     Reageer met citaat 
Misschien is Jarno zelf nog niet op de hoogte, hij is niet online tenminste.
Elvera
Dus.

     Reageer met citaat 
WimLex schreef 05-11-06 om 15:25:45
Misschien is Jarno zelf nog niet op de hoogte, hij is niet online tenminste.

Ik heb geen idee hoeveel werk dit geweest is,maar ik gok op veel,en ik kan me zo voorstellen dat hij het even helemaal zat is .
If it`s stupid but it works,it ain't stupid.
     Reageer met citaat 
Voor zover ik begrijp, staat het forum nu geparkeerd op een tijdelijke server. Waarschijnlijk gaat het met de database wel goed, volgens mij missen we geen nagenoeg geen posts.

De foutmelding die we zien lijkt mij php, geen mysql.

Toch kan het zo zijn dat wat we nu posten straks weer weg is, afhankelijk van wat Jarno nog moet doen. Dus wie weet is wat terughoudendheid niet verkkerd tot Jarno zelf even wat gepot heeft.

Ik hoop dat hij daar snel zelf even wat op kan melden.
allard
Putoline Oil Racing

     Reageer met citaat 
WimLex schreef 05-11-06 om 15:41:49
Voor zover ik begrijp, staat het forum nu geparkeerd op een tijdelijke server. Waarschijnlijk gaat het met de database wel goed, volgens mij missen we geen nagenoeg geen posts.

De foutmelding die we zien lijkt mij php, geen mysql.

Toch kan het zo zijn dat wat we nu posten straks weer weg is, afhankelijk van wat Jarno nog moet doen. Dus wie weet is wat terughoudendheid niet verkkerd tot Jarno zelf even wat gepot heeft.

Ik hoop dat hij daar snel zelf even wat op kan melden.
Dus verstandiger als we nu niet teveel posten?
http://www.allardracing.com
Dutch Superbike # 35
Jarno
 Administrator

avatar
     Reageer met citaat 
Ik kom net online en zie dat we weer terug zijn. Hier een reactie.
Barry
Tijd om weer eens hoi te zeggen..

     Reageer met citaat 
Ik weet niet hoe het komt, maar ik kan mij regelmatig niet inloggen. Dit gebeurt op verschillende pc's. En ja ik vul wel het juiste wachtwoord in.

Ben ik hier soms de enige mee
Jarno
 Administrator

avatar
     Reageer met citaat 
Barry schreef 01-12-06 om 09:52:19
Ik weet niet hoe het komt, maar ik kan mij regelmatig niet inloggen. Dit gebeurt op verschillende pc's. En ja ik vul wel het juiste wachtwoord in.

Ben ik hier soms de enige mee

Ik heb Thomas_2-love er ook wel eens over gehoord. Om er achter te komen wat dit veroorzaakt heb ik zoveel mogelijk informatie van je nodig, zoals:

- welk systeem gebruik je? (bijv. Windows XP)
- welke browser gebruik je? (bijv. Internet Explorer of Firefox)
- heb je ondersteuning voor cookies aanstaan in je browser?
- wanneer doet het probleem zich voor? Is het af en toe of bij elk bezoek aan het forum, of zelfs tijdens het browsen op het forum?
- bezoek je het forum altijd vanaf dezelfde computer of log je in op verschillende computers? Heb je een vast IP-adres of werk je via een proxy-server?

Kortom, alles wat je me kan vertellen is welkom. Mag ook via PB.
allard
Putoline Oil Racing

     Reageer met citaat 
Helemaal niet belangrijk, maaaaaaar ik heb het idee dat er bij gebruikers nooit meer als 1 gast staat. Het kan aan mij liggen, maar als ik zelf als gast binnen kom heb ik hem nooit op 2 zien staan.
http://www.allardracing.com
Dutch Superbike # 35
Jarno
 Administrator

avatar
     Reageer met citaat 
Toch goed dat je het zegt, want dat heeft waarschijnlijk met hetzelfde probleem te maken als de post boven jou. Ik vermoed dat er nog iets niet klopt in het login en IP-adres verhaal. Ik ga er nog eens naar kijken.
fuzzybear

avatar
600 CC Super Single!!

     Reageer met citaat 
ik heb tegenwoordig last van gekke vraagtekentjes in een ruitje in plaats van een "e" op somigge plekken. enig idee hoe dit kan jarno? ik meen me te herinneren dat ik ook wel op andere sites heb gehad. dus misschien bugje van Mozilla??
TOET TOEEEEEEEEET!!!!! Bereboot racing team volle kracht vooruit!
allard
Putoline Oil Racing

     Reageer met citaat 
fuzzybear schreef 04-12-06 om 14:02:26
ik heb tegenwoordig last van gekke vraagtekentjes in een ruitje in plaats van een "e" op somigge plekken. enig idee hoe dit kan jarno? ik meen me te herinneren dat ik ook wel op andere sites heb gehad. dus misschien bugje van Mozilla??
Wij hebben thuis ook nu Firefox2 en hetzelfde probleem, met "e u o" enzo met streepjes en of puntjes.
http://www.allardracing.com
Dutch Superbike # 35
dagobert
dago rules

     Reageer met citaat 
en ook hier zien wij die tekentjes

Pagina's: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... 20


Snelle navigatie: